Bug 990640 - Upgrade picketbox to 4.0.17.SP1-redhat-1
Upgrade picketbox to 4.0.17.SP1-redhat-1
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: EAP 6.1.1
Assigned To: Vladimir Dosoudil
Pavel Jelinek
: Rebase
: 990637 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 11:45 EDT by Fernando Nasser
Modified: 2013-09-16 16:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:39:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fernando Nasser 2013-07-31 11:45:49 EDT
Required upgrade.
Comment 1 Vladimir Dosoudil 2013-08-01 02:07:44 EDT
MEAD build: org.picketlink-picketlink-fed-pom-2.1.6.2.Final_redhat_1-1
WrapperRPM: org.picketbox-picketbox-aggregator-pom-4.0.17.SP1_redhat_1-1
Comment 2 Vladimir Dosoudil 2013-08-01 02:12:02 EDT
*** Bug 990637 has been marked as a duplicate of this bug. ***
Comment 3 Fernando Nasser 2013-08-01 13:40:58 EDT
*** Bug 990637 has been marked as a duplicate of this bug. ***
Comment 4 Pavel Jelinek 2013-08-03 04:39:04 EDT
Upgraded in EAP 6.1.1 ER4
Comment 5 Fernando Nasser 2013-08-09 13:49:00 EDT
status changed by accident, reverting
Comment 6 Fernando Nasser 2013-08-09 18:39:46 EDT
Source URL: 
Mead-Build: org.picketbox-picketbox-aggregator-pom-4.0.17.SP2.redhat_2-1
Brew-Build: picketbox-4.0.17.SP2-1.redhat_2.1.ep6.el6
Comment 7 Pavel Jelinek 2013-08-16 06:14:18 EDT
For both EAP 6.1.1 ER5 and ER6 zip there are 
picketbox-4.0.17.SP2-redhat-2.jar and picketbox-infinispan-4.0.17.SP2-redhat-2.jar module jars. 

Similarly in src zip pom.xml there is version.org.picketbox 4.0.17.SP2-redhat-2 in both cases.

Note You need to log in before you can comment on or make changes to this bug.