Bug 9907 - Duplicate copies printing
Summary: Duplicate copies printing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 21:26 UTC by proberts
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-01 21:26:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description proberts 2000-03-01 21:26:18 UTC
I'm getting two copies of each page printed to an HP JetDirect connected to
the local Ethernet.  A clean install of 6.1 does the same thing:

/etc/printcap contains:

lp:\
        :sd=/var/spool/lpd/lp:\
        :mx#0:\
        :sh:\
        :rm=192.168.250.100:\
        :rp=pcl:\
        :if=/var/spool/lpd/lp/filter:

It was generated by printtool.  Printer is an HP LaserJet4.

I'm running lpr-0.48-1.

Paul

Comment 1 Bernhard Rosenkraenzer 2000-07-17 15:19:43 UTC
Can't reproduce it... Is this fixed for you in rawhide with the move to LPRng?

Comment 2 proberts 2000-07-25 01:25:03 UTC
Unable to test due to move to new printer hardware 06/2000.  New printers are
LJ4 compatible and never exhibited the problem even with lpr-0.48-1.


Note You need to log in before you can comment on or make changes to this bug.