Bug 99072 - Abiword 1.9.1 No longer imports Wordperfect (wpd) documents
Abiword 1.9.1 No longer imports Wordperfect (wpd) documents
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: abiword (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-13 19:35 EDT by Trever Adams
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-14 18:58:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2003-07-13 19:35:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Abiword 2.0 beta (1.9.1) is supposed to have much better support for Wordperfect
files (via libwpd).  Wordperfect compatibility is one of the major reasons I use
Abiword (and detest open office, though it now does wpd through libwpd as well).

WPD compatibility needs to be included in RedHat 10 (or 9.1 or whatever Rawhide
will become next) in OO and Abiword via libwpd.

Thanks for listening to the rant.

(We are not Microsoft, we don't bait and switch.  Please, let me be compatible
with the few Windows systems I deal with.)

Version-Release number of selected component (if applicable):
abiword-1.9.1-3

How reproducible:
Always

Steps to Reproduce:
No steps to reproduce... Abiword just needs to be recompiled against libwpd (see
sourceforge) and libwpd be included.

Additional info:
Comment 1 Jeremy Katz 2003-07-14 18:58:11 EDT
Included in 1.99.2 as soon as it makes it through our build system.
Comment 2 Marc Maurer 2003-08-23 17:47:59 EDT
Just a status update: We (the abi team) are at AbiWord 1.99.4 now, and there is
still no plugin package in rawhide. Maybe there are problems building the plugin
package?
Comment 3 Jeremy Katz 2003-08-23 18:11:49 EDT
The plugins are included in the main package instead of in a separate package
that either ends up being required by the main package or not necessarily always
being installed or available.  1.99.4 is on my list to get to, although I might
just wait for the next release at this point (since Dom was saying weekly
releases were the aim until 2.0)

Note You need to log in before you can comment on or make changes to this bug.