Bug 990756 - Missing boot device on VMs running during 3.0->3.1 upgrade
Missing boot device on VMs running during 3.0->3.1 upgrade
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
urgent Severity high
: ---
: 3.2.3
Assigned To: Omer Frenkel
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 18:50 EDT by wdaniel
Modified: 2015-09-22 09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 07:58:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine log from 3.1 manager (6.19 MB, text/x-log)
2013-08-05 18:24 EDT, wdaniel
wdaniel: review?
Details

  None (edit)
Description wdaniel 2013-07-31 18:50:12 EDT
Description of problem:

Customer has upgraded their RHEV environment. Any VMs that have been rebooted since the upgrade (were running during the upgrade) boot to a screen reporting no bootable devices found. The fix for each of these VMs so far has been to add a second boot device (CDROM) and ensure that the hard drive is first.


Actual results:
VMs boot to BIOS error reporting no boot device found

Expected results:
VMs boot as normal
Comment 1 Michal Skrivanek 2013-08-05 04:20:45 EDT
I doubt it's 3.1.0 - can you please specify correct version where this happened?
And please attach some logs
Comment 2 Michal Skrivanek 2013-08-05 04:21:56 EDT
possible duplicate of bug 970602
Comment 4 wdaniel 2013-08-05 18:24:57 EDT
Created attachment 783051 [details]
engine log from 3.1 manager
Comment 5 Michal Skrivanek 2013-08-07 07:58:59 EDT
your version is 3.1.4 and the mentioned bug is fixed only later

Please reopen if still relevant in 3.1.5

Note You need to log in before you can comment on or make changes to this bug.