Bug 990763 - libpackagekit-qt2.so.5 is needed by apper-0.8.0-0.11.20121126git.fc18.i686
libpackagekit-qt2.so.5 is needed by apper-0.8.0-0.11.20121126git.fc18.i686
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 20:05 EDT by jack.guy.taylor.99
Modified: 2013-08-01 04:41 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 04:41:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jack.guy.taylor.99 2013-07-31 20:05:20 EDT
Description of problem:
libpackagekit-qt2.so.5 is needed by apper-0.8.0-0.11.20121126git.fc18.i686

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jan Zeleny 2013-08-01 04:41:59 EDT
Unfortunately there is not enough information in the report to know for sure what happened. However the line you pasted is an information about broken or unsatisfied dependencies, that's not a bug of yum. If you post some more information (like the command you have run or the entire report yum shows you), I might be able to point you to a solution.

Note You need to log in before you can comment on or make changes to this bug.