Bug 990809 - Frequent 'uncaught exception' error message in UI
Frequent 'uncaught exception' error message in UI
Status: CLOSED DUPLICATE of bug 984596
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 23:49 EDT by mmurray
Modified: 2013-07-31 23:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 23:50:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Uncaught exception error message (143.61 KB, image/png)
2013-07-31 23:49 EDT, mmurray
no flags Details

  None (edit)
Description mmurray 2013-07-31 23:49:26 EDT
Created attachment 781437 [details]
Uncaught exception error message

Description of problem:
I frequently see the same error message when moving between UI functions.

"Uncaught exception was detected: Redirecting you to the homepage.
Exception: (TypeError): Object
SearchTagFieldsAndFiltersView has no method 'iW'"

Version-Release number of selected component (if applicable):
Production Server, Build 201307011358

Screen capture attached

How reproducible:
4-5 times a day

Steps to Reproduce:
Not sure

Actual results:
Error message

Expected results:
No error so no error message

Additional info:
Comment 1 Lee Newson 2013-07-31 23:50:58 EDT

*** This bug has been marked as a duplicate of bug 984596 ***

Note You need to log in before you can comment on or make changes to this bug.