Bug 990924 - firefox does not build with required nss/nspr
firefox does not build with required nss/nspr
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xulrunner (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Stransky
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 04:36 EDT by Martin Stransky
Modified: 2013-08-26 07:03 EDT (History)
2 users (show)

See Also:
Fixed In Version: xulrunner-17.0.8-2.el5_9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 990921
Environment:
Last Closed: 2013-08-26 07:03:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Stransky 2013-08-01 04:36:17 EDT
Description of problem:

nss/nspr version in .pc files is generated by configure script, but we want to get the version from rpm package. The recent setup breaks firefox rebuild from src rpm.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 RHEL Product and Program Management 2013-08-01 05:02:02 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.