Bug 990958 - Use volume op-version instead of cluster op-version to auto enable open-behind in volgen
Use volume op-version instead of cluster op-version to auto enable open-behin...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.1
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Kaushal
SATHEESARAN
:
Depends On: 990830
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 05:42 EDT by Kaushal
Modified: 2013-09-23 18:24 EDT (History)
5 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0.15rhs
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 990830
Environment:
Last Closed: 2013-09-23 18:24:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal 2013-08-01 05:42:45 EDT
+++ This bug was initially created as a clone of Bug #990830 +++

The volgen should use the volume op-versions instead of cluster op-version to enable features.
Comment 3 SATHEESARAN 2013-08-13 04:40:09 EDT
Please provide steps to verify this bug
Comment 4 Kaushal 2013-08-13 06:44:26 EDT
On rhs-2.1, this change is not possible to test as there are no auto enabled features anymore. This change only affected open-behind, but as open-behind is disabled by default, this doesn't make a difference.
Comment 5 SATHEESARAN 2013-08-13 07:42:47 EDT
As per Kaushal's comment, in comment4, moving this bug to VERIFIED SANITYONLY

Version : glusterfs-3.4.0.18rhs-1
Comment 6 Scott Haines 2013-09-23 18:24:59 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.