Bug 991027 - [RHSC] - About in rhsc shows " Red Hat Storage Console Version: 2.1.0-0.bb8.el6rhs (c) 2012 Red Hat Inc. All rights reserved."
[RHSC] - About in rhsc shows " Red Hat Storage Console Version: 2.1.0-0.bb8.e...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Bala.FA
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 08:46 EDT by RamaKasturi
Modified: 2015-05-13 12:30 EDT (History)
7 users (show)

See Also:
Fixed In Version: rhsc-branding-rhs-2.1.2-2.0.el6rhs
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:34:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The fix is attached (1013 bytes, patch)
2013-11-07 06:36 EST, Bala.FA
no flags Details | Diff
actual output is attached. (184.71 KB, image/png)
2013-11-12 02:33 EST, RamaKasturi
no flags Details
actual patch commited (1013 bytes, patch)
2013-11-12 03:30 EST, Bala.FA
no flags Details | Diff

  None (edit)
Description RamaKasturi 2013-08-01 08:46:57 EDT
Description of problem:
About in rhsc shows " Red Hat Storage Console Version: 2.1.0-0.bb8.el6rhs (c) 2012 Red Hat Inc. All rights reserved."

Version-Release number of selected component (if applicable):
rhsc-2.1.0-0.bb8.el6rhs.noarch

How reproducible:
Always

Steps to Reproduce:
1. Login to rhsc console.
2. Click on the about button.
3.

Actual results:
It gives the popup with the following message " Red Hat Storage Console Version: 2.1.0-0.bb8.el6rhs
(c) 2012 Red Hat Inc. All rights reserved."


Expected results:
It should give the following :
 Red Hat Storage Console Version: 2.1.0-0.bb8.el6rhs
(c) 2013 Red Hat Inc. All rights reserved.


Additional info:
Comment 2 Bala.FA 2013-11-07 06:36:08 EST
Created attachment 821032 [details]
The fix is attached
Comment 3 Bala.FA 2013-11-07 06:36:47 EST
Fix is sent for review
Comment 4 RamaKasturi 2013-11-12 02:33:42 EST
Created attachment 822775 [details]
actual output is attached.
Comment 5 RamaKasturi 2013-11-12 02:34:33 EST
Fix and the actual ouput differs.So moving it back to assigned.

Please find the screenshot attached for the same.
Comment 6 Bala.FA 2013-11-12 03:22:08 EST
(In reply to RamaKasturi from comment #5)
> Fix and the actual ouput differs.So moving it back to assigned.
> 
> Please find the screenshot attached for the same.

No.  The copyright information is showed correctly.
Comment 7 Bala.FA 2013-11-12 03:30:04 EST
Created attachment 822781 [details]
actual patch commited
Comment 8 RamaKasturi 2013-11-12 05:51:31 EST
Verified in cb7 (rhsc-2.1.2-0.23.master.el6_5.noarch). Now clicking on the about button displays the following.

 Red Hat Storage Console Version: 2.1.2-0.23.master.el6_5
(C) 2014 Red Hat Inc. All rights reserved.
Comment 10 errata-xmlrpc 2014-02-25 02:34:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.