Bug 991487 - Process Definition/Instance Details fields too short
Process Definition/Instance Details fields too short
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ER2
: 6.0.0
Assigned To: Mauricio Salatino
Zuzana Krejčová
:
Depends On:
Blocks: 1212381
  Show dependency treegraph
 
Reported: 2013-08-02 10:03 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:12:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixed width of fields (26.27 KB, image/png)
2013-08-02 10:03 EDT, Zuzana Krejčová
no flags Details

  None (edit)
Description Zuzana Krejčová 2013-08-02 10:03:58 EDT
Created attachment 781972 [details]
fixed width of fields

Description of problem:
There is plenty of space on these pages, Process Definition/Instance Details but the fields there have a fixed width, taking up only a rather small portion of the page. If you have a process with a long ID, name, project with a long GAV, only a small part is show due to the fixed, unnecessarily short width.

See screenshot for details. The process id should be "extremely.long.and.very.interesting.process.id.that.cannot.be.shortened" 
and the deployment should be "testProject.testProject.testProject.testProject:testP:1".


Version-Release number of selected component (if applicable):
kie-wb CR1
Comment 1 Mauricio Salatino 2013-08-16 11:32:21 EDT
fixed in master: http://github.com/droolsjbpm/jbpm-console-ng/commit/bd6847107
Comment 3 Zuzana Krejčová 2013-08-28 07:51:39 EDT
No visible change. Perhaps this commit wasn't picked up?

Note You need to log in before you can comment on or make changes to this bug.