Bug 991540 - gvfs-mount throws assertion message
gvfs-mount throws assertion message
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gvfs (Show other bugs)
6.5
x86_64 Linux
high Severity high
: rc
: 6.5
Assigned To: Ondrej Holy
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-02 13:03 EDT by Siddharth
Modified: 2014-06-08 21:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-08 21:41:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Siddharth 2013-08-02 13:03:24 EDT
Description of problem:
gvfs-mount shows assertion message and fail to locate mount position

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux 6.3
gvfs-1.4.3-12.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1.insert cd/usb media 
2.if already mounted umount it
3.mount media with gvfs-mount

[sysadm09@f06 ~]$ gvfs-mount -d /dev/sdb1
(gvfs-mount:9368): GLib-GIO-CRITICAL **: g_mount_get_root: assertion `G_IS_MOUNT (mount)' failed
(gvfs-mount:9368): GLib-GIO-CRITICAL **: g_file_get_path: assertion `G_IS_FILE (file)' failed
Mounted /dev/sdb1 at (null)  
(gvfs-mount:9368): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
(gvfs-mount:9368): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed


Actual results:
media mounted with assertion messages

Expected results:
media should mounted without assertion message

Additional info:
Comment 3 RHEL Product and Program Management 2013-10-13 19:18:15 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.