Bug 991640 - [abrt] evince-3.8.3-1.fc19: gc_alloc_pair: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] evince-3.8.3-1.fc19: gc_alloc_pair: Process /usr/bin/evince was killed...
Status: CLOSED DUPLICATE of bug 1056775
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:411da7b805192f748115b7b0a46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-03 03:50 EDT by Alexander Shastun
Modified: 2014-01-22 17:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-22 17:14:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.36 KB, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: core_backtrace (1.38 KB, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: dso_list (10.11 KB, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: environ (1.35 KB, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: maps (53.02 KB, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: open_fds (500 bytes, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details
File: var_log_messages (606 bytes, text/plain)
2013-08-03 03:50 EDT, Alexander Shastun
no flags Details

  None (edit)
Description Alexander Shastun 2013-08-03 03:50:24 EDT
Description of problem:
Open some pdf and djvu books

Version-Release number of selected component:
evince-3.8.3-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evince '/home/shastundev/Documents/Programming/C#/\xd0\xa2\xd1\x80\xd0\xbe\xd0\xb5\xd0\xbb\xd1\x81\xd0\xb5\xd0\xbd \xd0\xad. - \xd0\xaf\xd0\xb7\xd1\x8b\xd0\xba \xd0\xbf\xd1\x80\xd0\xbe\xd0\xb3\xd1\x80\xd0\xb0\xd0\xbc\xd0\xbc\xd0\xb8\xd1\x80\xd0\xbe\xd0\xb2\xd0\xb0\xd0\xbd\xd0\xb8\xd1\x8f C# 2010 \xd0\xb8 \xd0\xbf\xd0\xbb\xd0\xb0\xd1\x82\xd1\x84\xd0\xbe\xd1\x80\xd0\xbc\xd0\xb0 .NET 4 - 2010.djvu'
crash_function: gc_alloc_pair
executable:     /usr/bin/evince
kernel:         3.10.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 5 (10 frames)
 #0 gc_alloc_pair at miniexp.cpp:468
 #1 miniexp_cons at miniexp.cpp:690
 #2 outline_sub at ddjvuapi.cpp:3496
 #5 ddjvu_document_get_outline at ddjvuapi.cpp:3521
 #6 djvu_links_has_document_links at djvu-links.c:355
 #7 ev_sidebar_links_support_document at ev-sidebar-links.c:717
 #8 ev_window_sidebar_set_current_page at ev-window.c:985
 #9 setup_sidebar_from_metadata at ev-window.c:1104
 #10 setup_document_from_metadata at ev-window.c:1204
 #11 ev_window_load_job_cb at ev-window.c:1611
Comment 1 Alexander Shastun 2013-08-03 03:50:28 EDT
Created attachment 782236 [details]
File: backtrace
Comment 2 Alexander Shastun 2013-08-03 03:50:31 EDT
Created attachment 782237 [details]
File: cgroup
Comment 3 Alexander Shastun 2013-08-03 03:50:34 EDT
Created attachment 782238 [details]
File: core_backtrace
Comment 4 Alexander Shastun 2013-08-03 03:50:37 EDT
Created attachment 782239 [details]
File: dso_list
Comment 5 Alexander Shastun 2013-08-03 03:50:40 EDT
Created attachment 782240 [details]
File: environ
Comment 6 Alexander Shastun 2013-08-03 03:50:43 EDT
Created attachment 782241 [details]
File: limits
Comment 7 Alexander Shastun 2013-08-03 03:50:45 EDT
Created attachment 782242 [details]
File: maps
Comment 8 Alexander Shastun 2013-08-03 03:50:48 EDT
Created attachment 782243 [details]
File: open_fds
Comment 9 Alexander Shastun 2013-08-03 03:50:51 EDT
Created attachment 782244 [details]
File: proc_pid_status
Comment 10 Alexander Shastun 2013-08-03 03:50:54 EDT
Created attachment 782245 [details]
File: var_log_messages
Comment 11 Igor Gnatenko 2014-01-22 17:14:02 EST

*** This bug has been marked as a duplicate of bug 1056775 ***

Note You need to log in before you can comment on or make changes to this bug.