Bug 991674 - Add software won't connect to Fedora server. Update on a second system seems to have added corrupt packages.
Add software won't connect to Fedora server. Update on a second system seems ...
Status: CLOSED DUPLICATE of bug 991673
Product: Fedora
Classification: Fedora
Component: update-ca-certificates (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-03 10:18 EDT by dlelliott99
Modified: 2013-08-06 15:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-06 15:25:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dlelliott99 2013-08-03 10:18:09 EDT
Description of problem:
System 1 can no longer contact server to add new software.
System 2 apparently loaded bad packages (Softy's) for update to system.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2013-08-06 15:25:07 EDT

*** This bug has been marked as a duplicate of bug 991673 ***

Note You need to log in before you can comment on or make changes to this bug.