Bug 991715 - On fedoraproject.org, specifically fedora 17
On fedoraproject.org, specifically fedora 17
Status: CLOSED WORKSFORME
Product: Fedora Documentation
Classification: Fedora
Component: about-fedora (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Paul W. Frields
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-03 20:00 EDT by sangel
Modified: 2013-08-15 12:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 12:22:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangel 2013-08-03 20:00:40 EDT
Description of problem:For fedora 17, Fedora live images page works fine, but the pdf download page does not function. Fedoraproject.org


Version-Release number of selected component (if applicable):Fedorea 17


How reproducible:Try to download pdf


Steps to Reproduce:
1.try to download fedora 17 - Fedora Live Images  -- section of documentation and get the PDF file
2.
3.

Actual results:File is damaged and could not be repaired  Local\EWH~1r28}o( ------ this is an error dialog box


Expected results:Get fedora 17  --  Fedora Live Images PDF


Additional info:
none
Comment 1 Paul W. Frields 2013-08-15 12:22:23 EDT
This worked fine when I tried it.  Try clearing your browser cache, and then force-reloading the page (Shift+Ctrl+R in Firefox, for instance.)

Note You need to log in before you can comment on or make changes to this bug.