Bug 99185 - Red Hat's recommendation about not using the dump/restore utilities appears to be incorrect.
Red Hat's recommendation about not using the dump/restore utilities appears t...
Status: CLOSED DUPLICATE of bug 89849
Product: Red Hat Linux
Classification: Retired
Component: rhl-sap (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
Tammy Fox
http://www.redhat.com/docs/manuals/li...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-15 12:42 EDT by Mark Harig
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Harig 2003-07-15 12:42:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.18-27.7.x i686; en-US; 0.7)
Gecko/20010316

Description of problem:
In section 8.4.2.3. "dump/restore: Not Recommended!" of the System
Administration Primer, the text says that due to the kernel's design, the
dump/restore utilities should not be used.  I asked the mailing list for this
(SourceForge) project whether this recommendation was accurate.  According to
their reply it is not:

http://sourceforge.net/mailarchive/forum.php?thread_id=1040141&forum_id=7176

The message at this link includes a reply by the primary developer of the
dump/restore utilities that says the points made are "100% accurate."  Because
the message at that link contradicts your recommendation, it appears that the
recommendation should be removed and an errata should be issued.

Version-Release number of selected component (if applicable):
rhl-sap(EN)-9-HTML-RHI (2003-02-20T01:08)

How reproducible:
Always

Steps to Reproduce:
1.Read Red Hat's recommendation at the URL listed above.
2.Read the reply at the URL provided in the description.



Actual Results:  The maintainer of the dump/restore utilities disagrees with Red
Hat's recommendations about those utilities.

Expected Results:  Either the recommendation should be removed or further
clarification should be provided by Red Hat.

Additional info:
Comment 1 Ed Bailey 2003-07-15 12:56:48 EDT

*** This bug has been marked as a duplicate of 89849 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.