Bug 992232 - mimepull: FTBFS in rawhide
mimepull: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mimepull (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Goldmann
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 23:34 EDT by Dennis Gilmore
Modified: 2013-08-07 02:57 EDT (History)
1 user (show)

See Also:
Fixed In Version: mimepull-1.8-6.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 02:57:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:34:02 EDT
Your package mimepull failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5713459

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/3459/5713459/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/3459/5713459/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/3459/5713459/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Marek Goldmann 2013-08-05 05:00:03 EDT
False positive: http://koji.fedoraproject.org/koji/taskinfo?taskID=5777412
Comment 2 Dennis Gilmore 2013-08-06 17:13:01 EDT
its not a false positive the build failed. and is still failed because you did not issue a build. please fix asap.

Note You need to log in before you can comment on or make changes to this bug.