Bug 99281 - Invalid RPM package kdegraphics-2.2.2-4.src.rpm
Summary: Invalid RPM package kdegraphics-2.2.2-4.src.rpm
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
(Show other bugs)
Version: rhn270
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-16 22:14 UTC by Richard Burgett
Modified: 2007-04-18 16:55 UTC (History)
1 user (show)

Fixed In Version: rhn400
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 18:19:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Burgett 2003-07-16 22:14:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2)
Gecko/20030208 Netscape/7.02

Description of problem:
Using RHN to update the system and this package is listed as one that has a fix
available, but when I try and access this package I get the following error
 Failed: There was a File Not Found error. The error was: File Not Found: Error
Message: Invalid RPM package kdegraphics-2.2.2-4.src.rpm requested Error Class
Code: 17 Error Class Info: File not found. Explanation: An error has occurred
while processing your request.

This error has occured using both up2date from the system and as a scheduled
event from My RHN.


Version-Release number of selected component (if applicable):
kdegraphics-2.2.2-4.src.rpm

How reproducible:
Always

Steps to Reproduce:
1.run "up2date --src -v -u"
2.wait for message that it failed.
3.
    

Actual Results:  Error Message:
    Invalid RPM package kdegraphics-2.2.2-4.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.



Additional info:

Because the system update fails at this point, it is difficult to download and
install updates, including security updates.

I was able to get the current updates, without the source by specifing the
--nosrc option

Comment 1 Mihai Ibanescu 2005-09-30 18:19:44 UTC
Should be fixed by now.


Note You need to log in before you can comment on or make changes to this bug.