Bug 992918 - [abrt] tracker-0.16.1-3.fc19: g_settings_set_property: Process /usr/libexec/tracker-store was killed by signal 5 (SIGTRAP)
[abrt] tracker-0.16.1-3.fc19: g_settings_set_property: Process /usr/libexec/t...
Status: CLOSED DUPLICATE of bug 991178
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:26ba2cb5aef5c96817615d85b4e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 04:18 EDT by Steve Tyler
Modified: 2014-10-14 13:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 13:19:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.11 KB, text/plain)
2013-08-05 04:18 EDT, Steve Tyler
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-05 04:18 EDT, Steve Tyler
no flags Details
File: core_backtrace (2.94 KB, text/plain)
2013-08-05 04:18 EDT, Steve Tyler
no flags Details
File: dso_list (1.89 KB, text/plain)
2013-08-05 04:18 EDT, Steve Tyler
no flags Details
File: environ (1.19 KB, text/plain)
2013-08-05 04:18 EDT, Steve Tyler
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-05 04:18 EDT, Steve Tyler
no flags Details
File: maps (9.42 KB, text/plain)
2013-08-05 04:18 EDT, Steve Tyler
no flags Details
File: open_fds (180 bytes, text/plain)
2013-08-05 04:18 EDT, Steve Tyler
no flags Details
File: proc_pid_status (931 bytes, text/plain)
2013-08-05 04:19 EDT, Steve Tyler
no flags Details
File: var_log_messages (434 bytes, text/plain)
2013-08-05 04:19 EDT, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2013-08-05 04:18:06 EDT
Description of problem:
Attempt to reproduce Bug 991178 by moving tracker xml files and recompiling schemas.

Version-Release number of selected component:
tracker-0.16.1-3.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-store
crash_function: g_settings_set_property
executable:     /usr/libexec/tracker-store
kernel:         3.10.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #2 g_settings_set_property at gsettings.c:492
 #3 object_set_property at gobject.c:1358
 #4 g_object_constructor at gobject.c:1869
 #6 g_object_new_valist at gobject.c:1836
 #8 tracker_config_new at tracker-config.c:147
 #9 tracker_main_main at /home/martyn/Source/tracker/src/tracker-store/tracker-main.vala:192
Comment 1 Steve Tyler 2013-08-05 04:18:17 EDT
Created attachment 782715 [details]
File: backtrace
Comment 2 Steve Tyler 2013-08-05 04:18:20 EDT
Created attachment 782716 [details]
File: cgroup
Comment 3 Steve Tyler 2013-08-05 04:18:23 EDT
Created attachment 782717 [details]
File: core_backtrace
Comment 4 Steve Tyler 2013-08-05 04:18:26 EDT
Created attachment 782718 [details]
File: dso_list
Comment 5 Steve Tyler 2013-08-05 04:18:46 EDT
Created attachment 782719 [details]
File: environ
Comment 6 Steve Tyler 2013-08-05 04:18:53 EDT
Created attachment 782720 [details]
File: limits
Comment 7 Steve Tyler 2013-08-05 04:18:56 EDT
Created attachment 782721 [details]
File: maps
Comment 8 Steve Tyler 2013-08-05 04:18:59 EDT
Created attachment 782722 [details]
File: open_fds
Comment 9 Steve Tyler 2013-08-05 04:19:01 EDT
Created attachment 782723 [details]
File: proc_pid_status
Comment 10 Steve Tyler 2013-08-05 04:19:04 EDT
Created attachment 782724 [details]
File: var_log_messages
Comment 11 Steve Tyler 2013-08-09 02:19:53 EDT
Snippet from attached backtrace:
...
Thread 1 (Thread 0x7f7eaee64840 (LWP 1261)):
#0  g_logv (log_domain=0x3eb4ce8cb8 "GLib-GIO", log_level=G_LOG_LEVEL_ERROR, format=<optimized out>, args=args@entry=0x7fff886af878) at gmessages.c:981
...
        msg = 0x1251b60 "Settings schema 'org.freedesktop.Tracker.Store' is not installed\n"
...
Comment 12 Fedora Admin XMLRPC Client 2014-07-26 13:11:37 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Fedora Admin XMLRPC Client 2014-07-27 02:33:32 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 14 Debarshi Ray 2014-10-14 13:19:32 EDT

*** This bug has been marked as a duplicate of bug 991178 ***

Note You need to log in before you can comment on or make changes to this bug.