Bug 992971 - Met "VAT number validation is currently unavailable" error when adding VAT ID.
Met "VAT number validation is currently unavailable" error when adding VAT ID.
Status: CLOSED WORKSFORME
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jordan Liggitt
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 06:34 EDT by Yujie Zhang
Modified: 2015-05-14 21:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-05 13:50:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2013-08-05 06:34:00 EDT
Description of problem:

Tried to add vat id when upgrading account, always met "VAT number validation is currently unavailable" error when using Ireland and IE6388047V.

It's a regression bug.

Version-Release number of selected component (if applicable):
devenv-stage_437

How reproducible:
always

Steps to Reproduce:
1.Login to openshift console
2.Go to my account page and upgrade the account
3.Try to add vat id when filling info

Actual results:

Met "VAT number validation is currently unavailable" error when adding vat id.

Expected results:

The vat id should be added correctly.

Additional info:
Comment 1 Jordan Liggitt 2013-08-05 13:50:56 EDT
Cannot reproduce on STG or on devenv. It is possible the VAT validation service actually was down when the test case was run.
Comment 2 Yujie Zhang 2013-08-05 23:56:37 EDT
Also can not reproduce it on devenv-stage_438, the VAT validation service should be back now, thanks.

Note You need to log in before you can comment on or make changes to this bug.