Bug 992976 - Documentation-cluster outdated luci setup info
Documentation-cluster outdated luci setup info
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Cluster_Administration (Show other bugs)
5.10
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: John Ha
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 06:45 EDT by Patrik Hagara
Modified: 2014-08-04 18:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:05:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrik Hagara 2013-08-05 06:45:11 EDT
Description of problem:

In section 3.2 of Cluster_Administration(EN)-5 (2013-1-4T15:52) guide, there's outdated information on how to initialize luci server (luci_admin binary not present in package). The correct steps should be to login via the luci web interface as user "root" with the associated password.

Also, section 3.3 states (in step 3) to use the root password for each node. This is not true, as one is supposed to enter the ricci password (needs to be set up beforehand on each node with "passwd ricci").


Version-Release number of selected component (if applicable):
Cluster_Administration(EN)-5 (2013-1-4T15:52)
Comment 1 RHEL Product and Program Management 2014-03-07 07:41:48 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:05:08 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.