Bug 993432 - Kernels 3.11.0-0.rc3.git4.1.fc20+ do not boot with qemu-system-arm
Kernels 3.11.0-0.rc3.git4.1.fc20+ do not boot with qemu-system-arm
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
arm Linux
unspecified Severity high
: ---
: ---
Assigned To: Kyle McMartin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 18:47 EDT by Orion Poplawski
Modified: 2015-08-31 23:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 08:47:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2013-08-05 18:47:49 EDT
Description of problem:

I can boot 3.11.0-0.rc3.git1.1.fc20 with qemu-system-arm but not 3.11.0-0.rc3.git4.1.fc20 or 3.11.0-0.rc4.git0.1.fc20.  I get not kernel messages at all, qemu just spins.
Comment 1 Orion Poplawski 2013-08-05 18:50:00 EDT
Perhaps related, I cannot boot 3.11.0-0.rc3.git1.1.fc20 with -smp 4 either.
Comment 2 Josh Boyer 2013-09-16 08:47:08 EDT
I'm guessing this got resolved with 3.11.0-3, but is now broken because of 3.11.0-300.  The 3.11.0-300 issue is being tracked with 1007911.  This isn't technically a duplicate, but I'm going to close it out now.

Note You need to log in before you can comment on or make changes to this bug.