Bug 993465 - [EAP610 admin & config guide translation to Japanese] 11.1. Included Authentication Modules
[EAP610 admin & config guide translation to Japanese] 11.1. Included Authenti...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: EAP 6.1.1
Assigned To: Russell Dickenson
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 22:23 EDT by Hisanobu Okuda
Modified: 2014-08-14 11:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.13 Build Name: 11865, Administration and Configuration Guide-6.1-3 Build Date: 06-08-2013 05:04:53 Topic ID: 31299-490134 [Specified]
Last Closed: 2013-09-16 16:22:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hisanobu Okuda 2013-08-05 22:23:26 EDT
Title: 含まれる認証モジュール

Describe the issue:
Table 11.18. LdapExtended Module Options
jaasSecurityDomain

Suggestions for improvement:
JaasSecurityDomain is removed in EAP 6.x. Please remove this entry.
The original text should be fixed also.

Additional information:
A relevant bug was filed in https://bugzilla.redhat.com/show_bug.cgi?id=972543
Comment 1 Hisanobu Okuda 2013-08-05 22:37:10 EDT
Describe the issue:
Table 11.18. LdapExtended Module Options
bindCredential

Suggestions for improvement:
JaasSecurityDomain is removed in EAP 6.x. Please remove the description on JaasSecurityDomain in this entry.
The original text should be fixed also.
Comment 2 Misty Stanley-Jones 2013-08-16 02:19:36 EDT
This has already been fixed in the English by an earlier change. Current revision is 480900.
Comment 3 Misty Stanley-Jones 2013-08-29 21:53:10 EDT
Not yet updated.
Comment 5 Josef Cacek 2013-08-30 04:05:49 EDT
Verificagtion failed - the fix is not included in Administration Guide 6.1.1 and Security Guide 6.1+6.1.1.

(What about the 6.2?)

Note You need to log in before you can comment on or make changes to this bug.