Bug 993619 - IndexError: list index out of range
IndexError: list index out of range
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fros (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 05:50 EDT by Kamil Páral
Modified: 2015-02-01 17:56 EST (History)
2 users (show)

See Also:
Fixed In Version: fros-1.0-4.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-06 08:06:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2013-08-06 05:50:38 EDT
Description of problem:
$ fros
Traceback (most recent call last):
  File "/usr/bin/fros", line 72, in <module>
    info("Selected plugin: ", available_plugins[0])
IndexError: list index out of range


Version-Release number of selected component (if applicable):
fros-1.0-1.fc19.noarch

How reproducible:
always
Comment 1 Kamil Páral 2013-08-06 08:06:49 EDT

*** This bug has been marked as a duplicate of bug 993750 ***
Comment 2 Fedora Update System 2013-08-06 10:58:55 EDT
fros-1.0-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/fros-1.0-4.fc19
Comment 3 Fedora Update System 2013-08-06 11:08:37 EDT
fros-1.0-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fros-1.0-4.fc18
Comment 4 Fedora Update System 2013-08-20 19:59:37 EDT
fros-1.0-4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.