Bug 994176 - ATI Radeon mobility HD3650(RV6xx) Card not detected with kmod-catalyst 13.8
ATI Radeon mobility HD3650(RV6xx) Card not detected with kmod-catalyst 13.8
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 12:13 EDT by Cyril François
Modified: 2013-08-07 05:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 05:43:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.log after catalyst installation (6.26 KB, text/plain)
2013-08-06 12:13 EDT, Cyril François
no flags Details
log fil system after catalyst installation (1.05 MB, text/plain)
2013-08-06 12:14 EDT, Cyril François
no flags Details

  None (edit)
Description Cyril François 2013-08-06 12:13:45 EDT
Created attachment 783406 [details]
Xorg.log after catalyst installation

Description of problem:
The xorg-server doesn't start because the ATI radeon mobility HD3650 (RV6xx) is not detected by the system after the installation of the kmod-catalyst.


Version-Release number of selected component (if applicable):
- xorg-x11-drv-catalyst-13.8-0.1.beta1.fc19.x86_64
- kernel-headers-3.10.4-300.fc19.x86_64
- kernel-devel-3.10.4-300.fc19.x86_64
- akmod-catalyst-13.8-0.1.beta1.fc19.x86_64


How reproducible:


Steps to Reproduce:
1.install (a)kmod-catayst
2.reboot the X-server

Actual results:
The X-server doesn't start.


Expected results:
GDM or the X-server have to start.


Additional info:
I read that only R8xx and more AMD arch don't work with the ADM Catalyst driver. But my card is a RV6xx. Are the RV6xx not yet supported ?
Comment 1 Cyril François 2013-08-06 12:14:48 EDT
Created attachment 783407 [details]
log fil system after catalyst installation
Comment 2 Cyril François 2013-08-07 05:43:48 EDT
Please apologize me !

I didn't rightly read the AMD site informations about the AMD/ATI catalyst driver.
Indeed my card is not still supported by this driver. So, I will perform with the open one.

URL : http://support.amd.com/us/kbarticles/Pages/AMDCatalyst13-8LINBetaDriver.aspx

So I closed the bug.

Best regards,
Cyril

Note You need to log in before you can comment on or make changes to this bug.