Bug 99420 - please upgrade to 4.11
Summary: please upgrade to 4.11
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xscreensaver   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-18 21:42 UTC by Kaj J. Niemi
Modified: 2014-03-17 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 12:57:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaj J. Niemi 2003-07-18 21:42:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Please consider upgrading current xscreensaver 4.10 to 4.11 (released around
24th June 2003). It contains the following fun new hacks
hypertorus, cubestorm, glknots, blocktube and glmatrix. Also, updates to
cloudlife, engine, xmatrix and sonar. 

Many thanks :)

Version-Release number of selected component (if applicable):
xscreensaver-4.10-2

How reproducible:
Always

Steps to Reproduce:
1. xscreensaver-demo
2. dream about all those new fun hacks
3. 

Actual Results:  Keep dreaming

Expected Results:  Have coworkers complement imaginative new ways of filling the
screen during lunchbreaks and meetings

Additional info:

Comment 1 Kaj J. Niemi 2003-07-22 12:57:27 UTC
Thanks. Closing and marking RAWIHDE.


Note You need to log in before you can comment on or make changes to this bug.