Bug 99425 - Error installation module perl Archive::Zip
Error installation module perl Archive::Zip
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: perl (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-18 20:04 EDT by josejp1
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-08 22:55:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description josejp1 2003-07-18 20:04:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)

Description of problem:
Imposible installation module perl Archive::Zip

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.#perl -MCPAN -e shell
2.CPAN> install Archive::Zip
...
...
Makefile:88 *** missing separator ALTO
/usr/bin/make not OK
    

Actual Results:  not compiled Archive-Zip-1.06

Expected Results:  Compiled Archive-Zip-1.06

Additional info:
Comment 1 Marian Stepka 2004-03-09 10:49:09 EST
This is caused by UTF-8 problems which Perl have on RH 9. You can 
use workarround and export locale without UTF-8 and all will work 
for you. 
 
export LC_ALL=C 
 
 

Note You need to log in before you can comment on or make changes to this bug.