Bug 994282 - The "configure" button does not work
The "configure" button does not work
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
abrt_hash:0b9d64bd01dadc29050c66954a5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 20:38 EDT by markusN
Modified: 2016-11-30 19:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-13 12:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description markusN 2013-08-06 20:38:26 EDT
Description of problem:
The "configure" button does not work at all (nothing happens)

Version-Release number of selected component:
gnome-abrt-0.3.0

Additional info:
reporter:       libreport-2.1.6
kernel:         3.10.4-300.fc19.x86_64
type:           libreport
Comment 1 Jakub Filak 2013-08-07 03:55:01 EDT
Thank you for taking the time to report this bug. Unfortunately, we are not sure which button you exactly mean. If you have time and can still reproduce the bug, please provide more comprehensive description or an demonstrative video or a screen shot of the button.
Comment 2 markusN 2013-08-07 05:18:35 EDT
Sorry for being unclear. I clicked on the menu entry

"Automatic bug reporting tool"
--> Preferences
    --> now a "Configuration" window pops up
       --> in the "Workflow" tab, in the lower right 
           corner there is a "Configure" button

When clicking on it, it flashed but no action appears to be associated.

My scope was to insert my bugzilla credentials.
Comment 3 Jakub Filak 2013-09-13 10:50:43 EDT
(In reply to markusN from comment #2)
Well, I'm sorry but it works for me on fresh Fedora 19 in GNOME Session. Can you still reproduce it? If so, please provide a demonstrative video. Does gnome-abrt produce any output if you run gnome-abrt from command line or do you have any gnome-abrt related messages in ~/.xsession-errors (or ~/.cache/gdm/session.log)?
Comment 4 markusN 2013-09-13 12:11:42 EDT
Meanwhile abrt works for me as desired!
Thanks for your time on this.

Closing.

Note You need to log in before you can comment on or make changes to this bug.