Bug 994299 - Remove deltaspike BOM from EAP Maven repository.
Remove deltaspike BOM from EAP Maven repository.
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Maven Repository (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: EAP 6.1.1
Assigned To: Paul Gier
Nikoleta Ziakova
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 22:35 EDT by Paul Gier
Modified: 2013-09-13 10:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-13 10:21:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Gier 2013-08-06 22:35:27 EDT
The deltaspike bom should be removed from the EAP Maven repo since deltaspike is part of WFK and not supported by EAP.
Comment 1 Paul Gier 2013-08-06 22:43:23 EDT
This is now fixed in github.

https://github.com/jboss-eap/jboss-bom/commit/cd39ddb18fac74db39b7f1b474b501913ed4d5f9

It will be included with the ER5 release.
Comment 2 Paul Gier 2013-09-13 10:21:33 EDT
This was fixed in ER5

Note You need to log in before you can comment on or make changes to this bug.