Bug 9943 - Upgrade fails from 6.0server to 6.1
Summary: Upgrade fails from 6.0server to 6.1
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-03 21:52 UTC by edgar
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 11:31:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description edgar 2000-03-03 21:52:00 UTC
I install 6.0 server on a new system then i upgrade to 6.1 and upgrade
fails when finding packages.  What can cause this tried new boot images
nothing.

Comment 1 Michael Fulbright 2000-03-07 19:15:59 UTC
We performed numerous successful test upgrades from 6.0 to 6.1 before shipping
6.1.

What kind of error do you get when you attempt to upgrade?

Comment 2 Jay Turner 2000-04-24 11:31:59 UTC
Closing bug due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.