Bug 9944 - Ping -c still does not work. Broken again?
Summary: Ping -c still does not work. Broken again?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iputils   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
: 10147 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-03 23:18 UTC by Gordon Messmer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-03 23:37:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gordon Messmer 2000-03-03 23:18:40 UTC
ping -c has been noted to fail, and was recorded as "fixed" in rawhide.
However, it is still broken in the Red Hat 6.2 beta.  Can this be verified
before the release?

Comment 1 Jeff Johnson 2000-03-03 23:37:59 UTC
The behavior of ping -c is not broken, its has changed. This has been verified
repeatedly. Use -w secs if you wish to use ping to check if a host is up.

Comment 2 Jeff Johnson 2000-03-13 18:12:59 UTC
*** Bug 10147 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.