Bug 994400 - fixfiles check calls restorecon with bad combination of options
fixfiles check calls restorecon with bad combination of options
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: policycoreutils (Show other bugs)
7.0
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Daniel Walsh
Michal Trunecka
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 04:20 EDT by Michal Trunecka
Modified: 2014-09-30 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version: policycoreutils-2.1.14-85
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 05:31:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Trunecka 2013-08-07 04:20:44 EDT
Description of problem:

Running   fixfiles check   or    fixfilex check /dir    doesn't work and throws error message "Progress and Verbose mutually exclusive", because it callse restorecon with wrong combination of options.


Version-Release number of selected component (if applicable):
policycoreutils-2.1.14-70.el7.x86_64
Comment 1 Daniel Walsh 2013-10-04 17:36:42 EDT
Fixed in policycoreutils-2.1.14-85
Comment 3 Ludek Smid 2014-06-13 05:31:09 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.