Bug 994550 - Upgrade picketlink-console to 1.0.3.Final-redhat-1
Upgrade picketlink-console to 1.0.3.Final-redhat-1
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: EAP 6.2.0
Assigned To: Yong Yang
Petr Kremensky
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 09:38 EDT by Yong Yang
Modified: 2015-02-20 06:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 13:35:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yong Yang 2013-08-07 09:38:12 EDT
Required upgrade.
Comment 1 Yong Yang 2013-08-08 22:37:18 EDT
Source URL: 
Mead-Build: org.picketlink-picketlink-console-parent-1.0.3.Final_redhat_1-1
Brew-Build: picketlink-console-1.0.3-1.Final_redhat_1.1.ep6.el6
Comment 2 Yong Yang 2013-08-09 10:44:09 EDT
Source URL: 
Mead-Build: org.picketlink-picketlink-console-parent-1.0.3.Final_redhat_3-1
Brew-Build: picketlink-console-1.0.3-3.Final_redhat_3.1.ep6.el6
Comment 3 Jakub Cechacek 2013-08-16 10:07:43 EDT
This will be verified in 6.2. Currently 6.1.1 is missing picketlink subsystem libraries which are needed for picketlink-console to be active.
Comment 4 Josef Cacek 2013-08-29 05:18:39 EDT
Reopening - missing picketlink subsystem. c.f. comment#3
Comment 6 Josef Cacek 2013-10-09 07:57:18 EDT
Brian, I would close this bug with "Won't fix".

The picketlink console is not part of 6.1.1 and it will not be part of 6.2.0 (AFAIK), because the PicketLink upgrade to 2.5.x was dropped.

There is no component with name fitting *picketlink-console* in EAP 6.2.0.ER5.

Note You need to log in before you can comment on or make changes to this bug.