Bug 994570 - Problems with packaging of python33 depending collections
Problems with packaging of python33 depending collections
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: python (Show other bugs)
python33
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.1
Assigned To: Bohuslav "Slavek" Kabrda
Jan Kepler
:
Depends On:
Blocks: 969038 1025642
  Show dependency treegraph
 
Reported: 2013-08-07 10:03 EDT by Bohuslav "Slavek" Kabrda
Modified: 2014-06-04 03:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: python-3.3.2-10.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 994548
: 1025642 (view as bug list)
Environment:
Last Closed: 2014-06-04 03:27:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0609 normal SHIPPED_LIVE python33 bug fix and enhancement update 2014-06-04 07:07:21 EDT

  None (edit)
Comment 3 Bohuslav "Slavek" Kabrda 2013-11-27 05:03:27 EST
I needed to create two erratas for Python, but when creating the first one (for python27), ET didn't allow me to choose specific bugs and chose all of them (both for python27 and python33). Because of that I dropped this bug (which is for python33) from the first errata and then added it to the second one. That didn't switch it to ON_QA automatically, therefore I'm switching manually now.

The python33 errata is:
RHBA-2013:16423-01
https://errata.devel.redhat.com/advisory/16423
Comment 5 errata-xmlrpc 2014-06-04 03:27:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0609.html

Note You need to log in before you can comment on or make changes to this bug.