Bug 994723 - please upgrade to calibre-0.9.42
please upgrade to calibre-0.9.42
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: calibre (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 17:04 EDT by Ismael Olea
Modified: 2013-08-17 20:41 EDT (History)
5 users (show)

See Also:
Fixed In Version: calibre-0.9.42-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-17 20:39:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ismael Olea 2013-08-07 17:04:09 EDT
I've checked f20 release builds in f19 and f18:

http://koji.fedoraproject.org/koji/taskinfo?taskID=5788932
http://koji.fedoraproject.org/koji/taskinfo?taskID=5789110

I'm running it in both platforms and seems to work flawlessly.

Maybe you'll want to push to these versions too :-)
Comment 1 Kevin Fenzi 2013-08-07 17:40:43 EDT
Calibre is a bit of a special thing when it comes to updates... since they mix new features and big changes and new hardware enablement in with bugfixes and minor changes. 

Per the updates policy we try and not change the user experience on applications in stable fedora releases. For that reason for people who want newer versions faster I have a side repo on fedorapeople.org: 

http://repos.fedorapeople.org/repos/kevin/calibre/

That all said, I have gotten permission to update it in stable releases from time to time. I could look at pushing one out possibly next week after flock.
Comment 2 Ismael Olea 2013-08-07 18:08:18 EDT
Good to know about your repo. Installed!

I will try with helping with the karma thing when pushed :)
Comment 3 Fedora Update System 2013-08-07 19:30:04 EDT
calibre-0.9.42-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/calibre-0.9.42-1.fc19
Comment 4 Fedora Update System 2013-08-07 19:35:54 EDT
calibre-0.9.42-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/calibre-0.9.42-1.fc18
Comment 5 Kevin Fenzi 2013-08-07 19:36:51 EDT
ok, went ahead and submitted them as you see. 

I'd like to get some good amount of testing of these before they go stable, karma welcome.
Comment 6 Fedora Update System 2013-08-09 12:58:26 EDT
Package calibre-0.9.42-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing calibre-0.9.42-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-14440/calibre-0.9.42-1.fc19
then log in and leave karma (feedback).
Comment 7 Ismael Olea 2013-08-10 10:57:20 EDT
These days I'm cleaning my files puting them in a Calibre library (>3k files), so seems to me to be a nice test.
Comment 8 Fedora Update System 2013-08-17 20:39:03 EDT
calibre-0.9.42-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2013-08-17 20:41:30 EDT
calibre-0.9.42-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.