Bug 994786 - time_quota not configures
time_quota not configures
Status: CLOSED DUPLICATE of bug 994814
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
rawhide
All Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Michal Luscon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 22:15 EDT by Stephen Collier
Modified: 2013-08-08 06:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 06:12:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Collier 2013-08-07 22:15:36 EDT
Description of problem:


time_quota not configured in spec. ext_time_quota_acl is not in rpm


Actual results:


Expected results:


Additional info:

time_quota needs to be added to --enable-external-acl-helpers in spec

 --enable-external-acl-helpers="ip_user,ldap_group,time_quota,session,unix_group,wbinfo_group" \
Comment 1 Michal Luscon 2013-08-08 06:12:59 EDT

*** This bug has been marked as a duplicate of bug 994814 ***

Note You need to log in before you can comment on or make changes to this bug.