Bug 994814 - squid not configured for time_quota
squid not configured for time_quota
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Michal Luscon
Fedora Extras Quality Assurance
:
: 994786 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 00:36 EDT by Stephen Collier
Modified: 2013-08-08 19:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: time_quota Reason: Usefull feature Result (if any):
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 19:55:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Collier 2013-08-08 00:36:19 EDT
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
Build Identifier: 

time_quota is a new feature from squid 3.3

It is not confiured and so isn't created. need to add it spec as below

 --enable-external-acl-helpers="ip_user,ldap_group,time_quota,session,unix_group,wbinfo_group" \

Reproducible: Always
Comment 1 Michal Luscon 2013-08-08 06:12:59 EDT
*** Bug 994786 has been marked as a duplicate of this bug. ***
Comment 2 Michal Luscon 2013-08-08 19:55:34 EDT
Fixed in squid-3.3.8-3.fc20

Note You need to log in before you can comment on or make changes to this bug.