Bug 994844 - [RFE] geo-replication to swift target
[RFE] geo-replication to swift target
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
storage-qa-internal@redhat.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 02:03 EDT by Andrew Hatfield
Modified: 2015-12-02 05:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 05:06:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 997206 None None None Never

  None (edit)
Description Andrew Hatfield 2013-08-08 02:03:11 EDT
Description of problem:
Currently geo-replication is based on tunnelled file to file.  This RFE is requesting the target be a swift interface - provided by Red Hat Storage

Version-Release number of selected component (if applicable):


How reproducible:
RFE

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Aravinda VK 2015-12-02 05:06:33 EST
Closing this bug since not planning this feature in near future. Please reopen this bug if this feature is required.

Note You need to log in before you can comment on or make changes to this bug.