Bug 994931 - mpi4py-1.3.1 is available
mpi4py-1.3.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mpi4py (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 05:23 EDT by Upstream Release Monitoring
Modified: 2013-08-09 11:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 11:08:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-08 05:23:56 EDT
Latest upstream release: 1.3.1
Current version/release in Fedora Rawhide: 1.3-9.fc20
URL: http://code.google.com/p/mpi4py/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Thomas Spura 2013-08-08 10:58:41 EDT
I'll build it in rawhide.

Other branches are not updated as installing the cython pxd is only a minor issue.
Updating in other branches will therefore only take place on further request.

Unfortunately it doesn't build because openmpi seems to have broken dependencies...
Comment 2 Thomas Spura 2013-08-09 11:08:39 EDT
Building here:
http://koji.fedoraproject.org/koji/taskinfo?taskID=5798344

Note You need to log in before you can comment on or make changes to this bug.