Bug 994954 - Packages are not compatible (GUI to change lux password)
Packages are not compatible (GUI to change lux password)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: yum (Show other bugs)
6.6
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: packaging-team-maint
BaseOS QE Security Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 05:52 EDT by jan.raats
Modified: 2014-07-01 02:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 07:05:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan.raats 2013-08-08 05:52:15 EDT
Description of problem:

Packages are not compatible:

ERROR with rpm_check_debug vs depsolve:
ibm-firstboot-ocEncryptPass >= 6.00-12 is needed by ibm-ocEncryptPass-0:1.0.0-23.el6.noarch.

Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Red$20Hat$20Enterprise$20Linux$206&component=yum


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jan Zeleny 2013-08-15 07:05:35 EDT
This is not a bug in yum. Yum just reports you unsatisfied dependencies which are blocking the operation.

Note You need to log in before you can comment on or make changes to this bug.