Bug 995011 - Gateway blank for non-management networks
Gateway blank for non-management networks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
x86_64 Linux
high Severity high
: ---
: 3.3.0
Assigned To: Lior Vernia
Meni Yakove
network
:
: 989487 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 08:01 EDT by Assaf Muller
Modified: 2016-02-10 14:51 EST (History)
9 users (show)

See Also:
Fixed In Version: is11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:11:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18022 None None None Never
oVirt gerrit 18033 None None None Never

  None (edit)
Description Assaf Muller 2013-08-08 08:01:06 EDT
Description of problem:
The gateway field is blank for non-management networks.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Add a 2nd network to host
2. Select either DHCP or static
3. Send the command to host
4. Open the setup host networks dialog again after the configuration was successful
5. Open the ip configuration dialog for the new network
6. Gateway field is empty

Actual results:
Gateway field is empty

Expected results:
Gateway field should be picked up from getVdsCaps

Additional info:
getVdsCaps reports all gateways correctly.
Comment 1 Moti Asayag 2013-08-21 07:22:48 EDT
*** Bug 989487 has been marked as a duplicate of this bug. ***
Comment 2 Meni Yakove 2013-08-22 08:41:44 EDT
rhevm-3.3.0-0.16.master.el6ev.noarch
Comment 3 Itamar Heim 2014-01-21 17:11:18 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.