Bug 995026 - Include an admonition warning users that custom images for RHEL must be created on the same version
Include an admonition warning users that custom images for RHEL must be creat...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
7.0
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Petr Bokoc
ecs-bugs
: Documentation, FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 08:28 EDT by Petr Bokoc
Modified: 2014-06-11 11:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-11 11:52:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Bokoc 2013-08-08 08:28:37 EDT
When creating custom images for RHEL, the system the images are being created on must be the same as the system on the image itself. E.g. you need a RHEL7.0 system for creating RHEL7.0 custom images. Otherwise the user could run into unexpected behavior and bugs, because Anaconda assumes the same version.

Note You need to log in before you can comment on or make changes to this bug.