Bug 995029 - Incorrect navigation to WFK documentation
Incorrect navigation to WFK documentation
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity low
: GA
: EAP 6.3.0
Assigned To: sgilda
Russell Dickenson
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 08:35 EDT by Nikoleta Ziakova
Modified: 2014-08-14 11:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 10:36:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikoleta Ziakova 2013-08-08 08:35:24 EDT
Document URL: 
http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6.1/html/Migration_Guide/sect-Migrate_Spring_Applications.html

Section Number and Name: 
3.2.13.1. Migrate Spring Applications

Describe the issue: 
Navigation to WFK documentation is slightly incorrect:
Click the Knowledge → Product Documentation, find JBoss Enterprise Middleware, then click the JBoss Web Framework Kit link.
 
Suggestions for improvement: 
Click the Knowledge → Product Documentation, find Red Hat JBoss Middleware, then click the Red Hat JBoss Web Framework Kit link.
Comment 2 Scott Mumford 2014-02-26 00:14:11 EST
Moving to ON_QA.

The changes should be available for review on the documentation stage within an hour or so from this comment.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/
Comment 3 Scott Mumford 2014-02-26 00:15:57 EST
Moving to ON_QA.

The changes should be available for review on the documentation stage within an hour or so from this comment.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/
Comment 4 Nikoleta Ziakova 2014-02-26 03:16:09 EST
This issue is still present in 6.3 Migration guide, see:
http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.3/html-single/Migration_Guide/index.html#sect-Migrate_Spring_Applications

However the navigation to product documentation has changed since this BZ was created. Now it should be:

You can download this documentation from the Customer Portal at https://access.redhat.com. Click the Support → Knowledgebase → Product Documentation, find Red Hat JBoss Enterprise Middleware, then click the Red Hat JBoss Web Framework Kit link. 

This change probably affects more topics and books, please fix them all.
Comment 5 sgilda 2014-04-15 14:16:26 EDT
Modified: 
Migrate Spring Applications [9104, rev: 631764]
Comment 7 Nikoleta Ziakova 2014-04-24 08:31:28 EDT
Verified with EAP 6.3.0 ER2, revision 6.3.0-8

Note You need to log in before you can comment on or make changes to this bug.