Bug 995053 - [RFE] upgrade to otopi-1.1.0
[RFE] upgrade to otopi-1.1.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: otopi (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Alon Bar-Lev
Pavel Stehlik
integration
: CodeChange, FutureFeature, Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 09:18 EDT by Alon Bar-Lev
Modified: 2015-09-22 09 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 10:51:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alon Bar-Lev 2013-08-08 09:18:04 EDT
Make errata happy!

????-??-?? - Version 1.1.0

 * core: support non unicode command output.
 * core: support more complex sequence relationships.
 * packagers: yum: do not enable if running non root.
 * packagers: yum: selinux: do not change type to rpm_t.
 * packagers: yum: rollback complex transaction successfully.
 * packagers: yum: workaround non-standard encoding of yum.i18n.
 * java: do not fail to set null environment.
 * dialog: fix handling of empty string notes.
 * dialog: support tuples for note like list.
 * build: re-introduce external gettext packaging.
 * services: openrc: do not fail set startup if service missing.
 * network: add firewalld support.
Comment 3 Charlie 2013-12-04 21:04:30 EST
Does this need doc text?

Thanks
Comment 4 Alon Bar-Lev 2013-12-05 03:11:10 EST
(In reply to Charlie from comment #3)
> Does this need doc text?
> 
> Thanks

I do not know what the policy is, ChangeLog:

2013-10-07 - Version 1.1.2

 * network: firewalld: fix service deletion.
 * core: fix suppress environment variable logic.
 * dialog: cli: fix exception show.

2013-09-07 - Version 1.1.1

 * core: do not load plugins from empty directories.
 * core: support binary file transaction.
 * packagers: yum: support disable transaction rollback.

2013-08-26 - Version 1.1.0

 * core: support non unicode command output.
 * core: support more complex sequence relationships.
 * packagers: yum: do not enable if running non root.
 * packagers: yum: selinux: do not change type to rpm_t.
 * packagers: yum: rollback complex transaction successfully.
 * packagers: yum: workaround non-standard encoding of yum.i18n.
 * packagers: yum: optionally do not expire yum cache.
 * java: do not fail to set null environment.
 * dialog: fix handling of empty string notes.
 * dialog: support tuples for note like list.
 * build: re-introduce external gettext packaging.
 * services: openrc: do not fail set startup if service missing.
 * network: add firewalld support.
Comment 6 errata-xmlrpc 2014-01-21 10:51:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0066.html

Note You need to log in before you can comment on or make changes to this bug.