Bug 995092 - Needs a rebuild because of libpapi so name upgrade
Needs a rebuild because of libpapi so name upgrade
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openmpi (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Doug Ledford
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 10:13 EDT by Mark Wielaard
Modified: 2013-08-08 11:37 EDT (History)
4 users (show)

See Also:
Fixed In Version: openmpi-1.7.2-6.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 11:37:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Wielaard 2013-08-08 10:13:47 EDT
A new version of papi was imported into rawhide making openmpi uninstallable:

 Error: Package: openmpi-1.7.2-5.fc20.x86_64 (build)
              Requires: libpapi.so.5.1.1.0()(64bit)

Please rebuild against the new version.

Note You need to log in before you can comment on or make changes to this bug.