Bug 995165 - Include rh-amazon-rhui-client-2.2.86-1.el5 in the 5.10 AMIs
Include rh-amazon-rhui-client-2.2.86-1.el5 in the 5.10 AMIs
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Pavol Babinčák
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 13:10 EDT by Jay Greguske
Modified: 2014-09-15 09:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:25:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Greguske 2013-08-08 13:10:16 EDT
rh-amazon-rhui-client is missing from the Snapshot 3 AMIs. This package is required to authenticate and receive updates from RHUI. Please make sure it is included with the RC disk images.

The latest build can be found it the rhui-2-ec2-rhel-5-candidate tag. Today it is 
rh-amazon-rhui-client-2.2.86-1.el5. Please do not include the rh-amazon-rhui-client-beta subpackage (or any layered product subpackage).
Comment 1 RHEL Product and Program Management 2014-03-07 08:57:40 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:25:46 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.