Bug 99518 - redhat-watch-list Email Delays
redhat-watch-list Email Delays
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin C. Messer
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-21 11:09 EDT by Brian Long
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 23:32:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Email received from redhat list server (10.27 KB, text/plain)
2003-07-21 11:11 EDT, Brian Long
no flags Details

  None (edit)
Description Brian Long 2003-07-21 11:09:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
I am subscribed to redhat-watch-list.  The errata notice for Xpdf was sent on
July 17 but it did not leave Red Hat's list server until today, July 21.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Brian Long 2003-07-21 11:11:01 EDT
Created attachment 93029 [details]
Email received from redhat list server

The email headers clearly show the email was stuck inside Red Hat for 4 days.
Comment 2 Martin C. Messer 2003-07-29 12:58:44 EDT
I'm speaking with internal IS about this issue, since it's not a Red Hat Website
bug per se.
Comment 3 Martin C. Messer 2003-07-29 13:06:05 EDT
From IS:

Looking at the logs around that time there were some connection refused and
disconnectes from the Cisco mail server.  This could have caused it to be
dropped into a low priority queue which caused it to sit for up to four days.

We will watch for further delays of that type.

Note You need to log in before you can comment on or make changes to this bug.