Bug 995238 - Change column header for clusters on which a policy is applied for usability
Change column header for clusters on which a policy is applied for usability
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity low
: ---
: 3.4.0
Assigned To: Doron Fediuck
Lukas Svaty
sla
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 15:55 EDT by mrao
Modified: 2014-07-13 19:25 EDT (History)
8 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:29:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20156 None None None Never

  None (edit)
Description mrao 2013-08-08 15:55:28 EDT
Description of problem: Currently, the column header for the clusters on which a policy is applied ( COnfigure > cluster policies) says - "Attached Clusters". For clarity and simplicity, please use 'Clusters on this policy'


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Sandro Bonazzola 2014-01-13 08:56:30 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 3 Sandro Bonazzola 2014-03-31 08:29:27 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.