Bug 995298 - Upgrade teiid-web-console to 1.1.0.Final-redhat-3
Upgrade teiid-web-console to 1.1.0.Final-redhat-3
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: EAP 6.1.1
Assigned To: Lin Gao
Katerina Novotna
Russell Dickenson
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 22:13 EDT by Lin Gao
Modified: 2015-02-20 06:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 12:14:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lin Gao 2013-08-08 22:13:46 EDT
Required upgrade.
Comment 1 Lin Gao 2013-08-09 02:54:37 EDT
Source URL: git://git.app.eng.bos.redhat.com/teiid/teiid-web-console.git#b75c3ee0dff000a5d1054b23ed84aa82ab52535d
Mead-Build: org.jboss.teiid.web-console-teiid-console-parent-1.1.0.Final_redhat_1-1
Brew-Build: teiid-web-console-1.1.0-1.Final_redhat_1.1.ep6.el6
Comment 2 Lin Gao 2013-08-09 07:01:58 EDT
Source URL: git://git.app.eng.bos.redhat.com/teiid/teiid-web-console.git#b75c3ee0dff000a5d1054b23ed84aa82ab52535d
Mead-Build: org.jboss.teiid.web-console-teiid-console-parent-1.1.0.Final_redhat_2-1
Brew-Build: teiid-web-console-1.1.0-2.Final_redhat_2.1.ep6.el6
Comment 3 Lin Gao 2013-08-09 10:21:51 EDT
Source URL: git://git.app.eng.bos.redhat.com/teiid/teiid-web-console.git#b75c3ee0dff000a5d1054b23ed84aa82ab52535d
Mead-Build: org.jboss.teiid.web-console-teiid-console-parent-1.1.0.Final_redhat_3-1
Brew-Build: teiid-web-console-1.1.0-3.Final_redhat_3.1.ep6.el6
Comment 4 Lin Gao 2013-08-09 10:23:15 EDT
Source URL: git://git.app.eng.bos.redhat.com/teiid/teiid-web-console.git#b75c3ee0dff000a5d1054b23ed84aa82ab52535d
Mead-Build: org.jboss.teiid.web-console-teiid-console-parent-1.1.0.Final_redhat_3-1
Brew-Build: teiid-web-console-1.1.0-3.Final_redhat_3.1.ep6.el6
Comment 5 Pavel Janousek 2013-08-14 04:51:46 EDT
teiid-web-console isn't included in ER5 re-spin of RPM set for both RHELs - RHEL5 nor RHEL6.
Comment 6 Paul Gier 2013-09-05 12:14:56 EDT
Closing this as not a bug, since the teiid web console is not required for EAP.

Note You need to log in before you can comment on or make changes to this bug.