This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 995378 - The issue "Seambay example fails with NotLoggedInException" is listed twice in the list of Seam migration issues:
The issue "Seambay example fails with NotLoggedInException" is listed twice i...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity low
: GA
: EAP 6.1.1
Assigned To: sgilda
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-09 04:10 EDT by Marek Schmidt
Modified: 2014-09-29 14:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.11 Build Name: 11863, Migration Guide-6.1-4 Build Date: 18-07-2013 09:16:43 Topic ID: 9039-460355 [Specified]
Last Closed: 2013-09-16 16:39:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Schmidt 2013-08-09 04:10:10 EDT
Title: Seam 2.2 Archive Migration Issues

Describe the issue:

The issue "Seambay example fails with NotLoggedInException" is listed twice in the list of Seam migration issues:
Comment 1 sgilda 2013-08-09 07:31:37 EDT
Fixed topic 9039.

Tried to updated CSP maps, but PressGang is experiencing difficulty:

19236 - Red Hat JBoss Enterprise Application Platform Migration Guide, version 6.1.1
11863 - JBoss Enterprise Application Platform Migration Guide, version 6.1
Comment 2 sgilda 2013-08-09 08:01:48 EDT
PressGang has been brought down for maintenance. Will address this next week.
Comment 4 Russell Dickenson 2013-08-15 00:15:54 EDT
Sande,

Since I rebuilt the 6.1.0 and 6.1.1 Migration Guides today, this ticket should be able to go to ON_QA. Please confirm that the changes are reflected on Docstage.
Comment 6 sgilda 2013-08-15 08:21:58 EDT
How strange! If I view the 'html' version, the fix is there. There's only one occurrence of "Seambay example fails with NotLoggedInException". It must have been a caching issue with html-single.

Anyway, fix is staged here:

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_JBoss_Enterprise_Application_Platform/6.1.1/html/Migration_Guide/Seam_2.2_Archive_Migration_Issues.html
Comment 7 Vladimir Rastseluev 2013-08-21 03:10:29 EDT
Verified

Note You need to log in before you can comment on or make changes to this bug.