Bug 995423 - stapler-1.216 is available
stapler-1.216 is available
Status: CLOSED DUPLICATE of bug 995825
Product: Fedora
Classification: Fedora
Component: stapler (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michal Srb
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
  Show dependency treegraph
Reported: 2013-08-09 06:01 EDT by Upstream Release Monitoring
Modified: 2013-08-14 10:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-08-14 08:42:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-09 06:01:12 EDT
Latest upstream release: 1.216
Current version/release in Fedora Rawhide: 1.209-3.fc20
URL: https://github.com/stapler/stapler/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
Comment 1 Mat Booth 2013-08-14 08:42:25 EDT
For some reason "Upstream Release Monitoring" needed to raise a new ticket, closing this as a duplicate.

*** This bug has been marked as a duplicate of bug 995825 ***
Comment 2 Till Maas 2013-08-14 10:22:38 EDT
(In reply to Mat Booth from comment #1)
> For some reason "Upstream Release Monitoring" needed to raise a new ticket,
> closing this as a duplicate.

You changed the status of the bug and a new version was released. To avoid confusion bugs not in state NEW are not touched anymore. If there was already an update issued for 1.216 that referenced this bug you certainly do not want the monitoring script change the summary of this bug to mention 1.217.

Note You need to log in before you can comment on or make changes to this bug.